Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
Breadcrumbs link to groups
Avatar
Christine Baker
NW Arizona - high desert
Member

Silver Members
sp_UserOfflineSmall Offline
Sep 22, 2018 - 7:37 pm

I'm literally crying.

Sent the link to the fire district to the local paper, tried it myself and we're back to were we were half a year ago.  Apparently when I upgraded yesterday I lost your fix.

To add insult to injury, I had to PAY to be able to report this bug AGAIN.

Cleverly, the Bronze membership was removed.

So I'm looking to pay $45 so this bug can get fixed AGAIN.

I go through the whole process, was clever enough to detect how to NOT auto renew, put in my credit card info, get an error for the robot thing, AGAIN unchecked the auto renewal, entered my credit card info again and SURPRISE!!!!

I got charged $135!!!

Avatar
Simple Press
Admin
sp_UserOfflineSmall Offline
Sep 22, 2018 - 7:52 pm

Hi:

We've issued a refund for your purchase and cancelled the membership.  Please feel free to repurchase the membership you need.

Copper and Bronze memberships were removed because they were priced ridiculously low and did not reflect the cost of providing support services.  10.00 for unlimited hours of support for 30 days was a little ridiculous so it was removed.  At that rate our very experienced developers were working for pennies per hour which is just, well, insane.

Thanks.

Avatar
Christine Baker
NW Arizona - high desert
Member

Silver Members
sp_UserOfflineSmall Offline
Sep 22, 2018 - 8:04 pm

Thanks, so I now paid $45 so you'll hopefully fix it again:

me too!  please let us know... knew it was caching  just not ours cool 

will roll this change into next release...

I suppose it was NOT rolled into the update I installed yesterday.

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Sep 22, 2018 - 8:13 pm

correct - per the change log, it was a minor security issue only release...  we will be coming out with 6.0 before much longer (October) which has the fix... so unfortunately, you will have to remake that change until then... sorry...

Avatar
Christine Baker
NW Arizona - high desert
Member

Silver Members
sp_UserOfflineSmall Offline
Sep 22, 2018 - 11:30 pm

Copper and Bronze memberships were removed because they were priced ridiculously low and did not reflect the cost of providing support services. 10.00 for unlimited hours of support for 30 days was a little ridiculous so it was removed. At that rate our very experienced developers were working for pennies per hour which is just, well, insane.

I agree, that's insane.  But what do you call it when you get paid NOTHING for the work and in fact you have to PAY for the privilege to work?

I actually have not the slightest idea what to do.

Avatar
Christine Baker
NW Arizona - high desert
Member

Silver Members
sp_UserOfflineSmall Offline
Sep 24, 2018 - 8:51 pm

So how much more do I have to pay to actually get support?

Avatar
Simple Press
Admin
sp_UserOfflineSmall Offline
Sep 24, 2018 - 8:55 pm

Hi:

I'm not sure what you're looking for.  I think Mr. Papa answered the question two posts above.  As he mentioned then, you'll need to remake the change he described earlier in the thread from a few months ago, roll back to the prior version or wait for the 6.0 version with the fix embedded in it.  Your prior post didn't seem to have a question in it - it just seemed like a quoted comment from one of our prior posts so there didn't seem to be a response needed there.  

Thanks.

Avatar
Christine Baker
NW Arizona - high desert
Member

Silver Members
sp_UserOfflineSmall Offline
Sep 24, 2018 - 11:54 pm

Other than WAITING -- which is NOT an option, I have no idea what to do.

And I don't think that's the kind of support I should be getting after I paid $45.  If you want more money, just let me know how much, PLEASE.

Avatar
Christine Baker
NW Arizona - high desert
Member

Silver Members
sp_UserOfflineSmall Offline
Sep 24, 2018 - 11:55 pm

And I have to add that I really don't like the direction this is going.  Is this the support one can expect under the new ownership?

I'm talking to "Simple Press" instead of a person?

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Sep 25, 2018 - 6:39 am

Christine, afraid you have me bit confused.. You stated that you were back to breadcrumbs not working after update... We were simply asking you to make the changes referred to back in post #39... And this was in June, not 18 months ago... That would get you working for your unique situation until we could get the changes formally rolled out in New version.

The change in ownership has delayed the release of 6.0 a couple months but still coming..  

If you are unable to make the.code changes from the previous post, and are willing to provide the ftp credentials again, we csn make them again for you.. 

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 649
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 618
Members: 17348
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10120
Posts: 79605