Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
Can't access Forum admin windows
Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Jun 20, 2018 - 5:31 am

Click on the Inbox button at the top and when in the PM screen click on the Compose button. You can then send the same PM to multiple recipients. This is much better than individual PMs as we can all join in the same conversation.

andy-signature.png
YELLOW
SWORDFISH
Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Jun 21, 2018 - 1:57 pm

Well this IS a weird one. And not what I was expecting from the description.

Something in that mass of plugins you have active is forcing the entire forum sub-menu to not display. How that is possible I have absolutely no idea and we have never seen this one before. It might be the minify plugin (the forum script files are already minified). But it could well be something else as I am unfamiliar with many of those plugins.

I think you needs to check them one-by-one to see what they are doing and whether they could be the culprit.

You clearly - judging from that google report - have other issues as there are a lot of server errors in there - and they are from all kinds of pages and sources - not just the forum.

But - as said earlier - the good news is that the front end does not seem to be affected by these problems and appears to be functioning OK. You have clearly been running this forum for some time so as so often ois the case, we come back to the question of what changed prior to the admin menu disappearing.

andy-signature.png
YELLOW
SWORDFISH
Avatar
Jimmy Thomson
Australia
Member
Free Members
sp_UserOfflineSmall Offline
Jun 21, 2018 - 8:56 pm

Yellow Swordfish said
You clearly - judging from that google report - have other issues as there are a lot of server errors in there - and they are from all kinds of pages and sources - not just the forum.

I am about to embark on a major redesign of the website which I hope will clear up a lot of these issues

But - as said earlier - the good news is that the front end does not seem to be affected by these problems and appears to be functioning OK. You have clearly been running this forum for some time so as so often ois the case, we come back to the question of what changed prior to the admin menu disappearing.  

It's not only what changed before I discovered this problem, but what changed before the problem occurred undetected. I'm hoping the redesign will clear out any issues. 

And on that note, is it possible to export and re-import the Forum, in its entirety, into a new install of Simple:Press?

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Jun 22, 2018 - 4:40 am
andy-signature.png
YELLOW
SWORDFISH
Avatar
Jimmy Thomson
Australia
Member
Free Members
sp_UserOfflineSmall Offline
Aug 12, 2018 - 8:59 pm

I thought I'd come back and let you know how things are going with the website (flat-chat.com.au).

After adding to and taking away from and generally messing around with the website in various forms for the last 12-15 years, I bit the bullet, hired a web designer and asked him to give me a new theme and clean out all the crap on the site.

The result is a sweet and smoothly running Forum with all access to the back-end restored and all the archived posts retained.

So thanks for your attempts to help - clearly there was too much gunk on the gears for the site to continue in its previous form.

Just for your information, here's part of the summary of what my web guy did:

Clean Out
  • Reduced total website file size from 7.5GB to 1.8GB
  • Reduced total database size from 46MB to 18MB
  • Reduced database tables from 341 to 84
  • Repaired, cleaned and optimised database
  • Reduced average page load time by more than 50%
Plugins
  • Removed obsolete plugins
  • Installed recommended Security & SEO plugin
  • Installed auto-image optimiser (500 free optimisations per month)
  • Installed new "Image Widget" plugin for banner ads
  • Restored forum admin access

Of course,  that last item was the critical one.  Very happy today and fingers crossed for the future.

Thanks again

JimmyT

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Aug 12, 2018 - 9:34 pm

Outstanding news! Sounds like a handy developer! Thanks for the update  

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 639
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 616
Members: 17342
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10116
Posts: 79581