Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
Forum Link in WP Admin Bar
Avatar
jim
Here and Now
Member
Pro Subscribers
sp_UserOfflineSmall Offline
Aug 18, 2023 - 8:33 pm

On our multisite install, I just noticed a "Forum" link in the WordPress Admin Bar displayed to all users, on any site. This links to the forum admin page, so any members who are not forum administrators get the WP Error page. See screenshots below.

Link points to the main site: /wp-admin/admin.php?page=simplepress/admin/panel-forums/spa-forums.php

Is there an SP option to turn off display of this link in the admin bar? Or is there a way to have it redirect to the front-end forums. Our regular members do not have access to the Forum Admin, so I need to hide this link or redirect it.

Thanks! 

forum linkImage Enlarger

wpnoaccess.pngImage Enlarger

It's been a while since posting here...nice makeover! But where did the Forum Search go? And there is no longer any option for uploading photos. Or am I missing something? confused

TripawdsSimple:Press powers the Tripawds Discussion Forums.

It's better to hop on three legs than to limp on four.

The Tripawds Blogs Community is made possible by The Tripawds Foundation.

Avatar
jim
Here and Now
Member
Pro Subscribers
sp_UserOfflineSmall Offline
Aug 18, 2023 - 8:34 pm

The option to subscribe to this topic is also gone...?

TripawdsSimple:Press powers the Tripawds Discussion Forums.

It's better to hop on three legs than to limp on four.

The Tripawds Blogs Community is made possible by The Tripawds Foundation.

Avatar
jim
Here and Now
Member
Pro Subscribers
sp_UserOfflineSmall Offline
Aug 20, 2023 - 11:17 pm

Anyone?

TripawdsSimple:Press powers the Tripawds Discussion Forums.

It's better to hop on three legs than to limp on four.

The Tripawds Blogs Community is made possible by The Tripawds Foundation.

Avatar
Marcus (Simple:Press)
Admin
sp_UserOfflineSmall Offline
Aug 21, 2023 - 10:06 am

Hi Jim,

Thanks for the bug report!
The visible forum link is an oversight. The link is only supposed to be visible to forum administrators. We will fix this in the next update. 

The missing functionality on this site is because we are "dogfooding" our own development version of the new theme in order to test it properly. Search and subscription functionality is hopefully back later this week. You can read more about it in these posts:

https://simple-press.com/suppo.....his-forum/
https://simple-press.com/suppo.....ing-theme/

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 649
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 618
Members: 17351
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10122
Posts: 79609