Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
Issues with Avada Theme
Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Jun 12, 2018 - 4:57 am

OK - I currently have no ides where this message is coming from so... can you please just put the simple:press plugin code back? If you just deactivated then you have not uninstalled it and it just needs the software back in place and then reactivating.

Then refresh the WP admin and look at the forum menu and try and run whatever is there and, if you get this message again perhaps you could take a screenshot of it and post it here.

@fidosysop-2 - I am not a WordFence user... do you know if it is possible that it could disallow changing the WP administrator data so that no new capabilities were created for the user who installed SP?

andy-signature.png
YELLOW
SWORDFISH
Avatar
Gary Jones
Member
sp_UserOfflineSmall Offline
Jun 12, 2018 - 9:45 am

I'm right in the middle of transferring my hosting from Bluehost to Hostwinds and they are handling the transfer of all my sites, including this one. I've asked them for a status update before I reinstall SimplePress and mess with the site. My account with Bluehost expires on the 15th so I'm hoping everything goes okay with the transfers.

I'll post an update when things are done. 

Can someone tell me how to do a private post in case I need to post my credentials? 

Thanks. 

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Jun 12, 2018 - 9:47 am

Sure - click on the Inbox button above and then when you get to the PM page click on Compose button.
If you DO send credentials - and I don't think we need them yet - please send a PM to both myself (Yellow Swordfish) and Mr Papa.

It helps if you can include links to not just your forum but also to this topic so we can get to it quickly to re-read what has been said. A brief reminder of the problem is also very helpful.

andy-signature.png
YELLOW
SWORDFISH
Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Jun 12, 2018 - 9:47 am

Sure - click on the Inbox button above and then when you get to the PM page click on Compose button.
If you DO send credentials - and I don't think we need them yet - please send a PM to both myself (Yellow Swordfish) and Mr Papa.

It helps if you can include links to not just your forum but also to this topic so we can get to it quickly to re-read what has been said. A brief reminder of the problem is also very helpful.

andy-signature.png
YELLOW
SWORDFISH
Avatar
Gary Jones
Member
sp_UserOfflineSmall Offline
Jul 8, 2018 - 4:53 pm

OK. It's been almost a month now and I'm not getting anywhere. I sent my credentials, but I haven't seen any login yet. I bought the reboot theme and still haven't done a thing with it. I really don't want to continue using bbPress if someone can please help me. 

Thanks. 

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Jul 8, 2018 - 5:21 pm

are you sure you sent credentials to both Yellow Swordfish and Mr Papa via PM?  I dont see an email from you in my inbox...  would be happy to take a look...

Avatar
Gary Jones
Member
sp_UserOfflineSmall Offline
Jul 8, 2018 - 7:37 pm

Sorry. Can't remember who I sent them to and my membership expired so my inbox is empty. I'll certainly send them again if needed. 

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Jul 8, 2018 - 8:06 pm

membership expiration wont affect your past PMs.. they would still be there when you came back...  see post #24 for the PM instructions - to both of us and link back to this topic so we know what its about...  thanks..

Avatar
Gary Jones
Member
sp_UserOfflineSmall Offline
Jul 17, 2018 - 4:41 pm

Seems like the longer I try to get SimplePress working the more confused I get. No one had responded in a month since I sent my credentials, so I went to post a follow-up only to discover that my membership had expired, so I renewed and posted as above. 

Then today I get an email telling me my Copper membership has expired and telling me to renew. I clicked on the link but got a message that it was not a safe site, so I quit. Then I went to login and sure enough I am a member, so have no idea what that email was about. 

I bought the reboot theme and would really like to change my bbpress to SimplePress if anyone can just help me get it installed properly.

Appreciate any help.  

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Jul 17, 2018 - 6:09 pm

We want to try to help.. Please note in the post previous to this we stated we did not have any login credentials in order to help and asked you to resend them via private message.

We are still waiting for that pm so we can help  

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 639
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 616
Members: 17342
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10116
Posts: 79581