Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
Login Name is seen when hover over Display Name or avatar
Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Sep 28, 2014 - 10:40 pm

did you add the fields to the profiles?

see:  https://simple-press.com/docum.....le-fields/

multiple topics in the support forum too... example: https://simple-press.com/suppo.....om-fields/

Avatar
David Norman
Member
sp_UserOfflineSmall Offline
Sep 29, 2014 - 4:03 am

Thanks for your help, though I probably should start another threat to deal with my custom fields issue.

I have read the codex and some forum posts on it and probably need my paid web support people to look into this coding for me.

I have created some SP Custom Fields and added the code I found in this forum to the spProfilePopupShow.php.

However I the fields don't show up in the profile pop up window with a Title (just the content), nor in the alignment I would like (see attachments). I'm not code savvy enough to resolve this so will ask their advice.

Thanks agian.

SP-Custom-Field-Popup.pngImage Enlarger

 SP-Custom-Fields-Code.pngImage Enlarger

 SP-Custom-Fields.pngImage Enlarger

Avatar
Ike
Sawtry, UK
Member
Free Members
sp_UserOfflineSmall Offline
Sep 29, 2014 - 5:13 am

Let us know how you get on, and of course if you need any further help with it

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Sep 29, 2014 - 9:33 am

David Norman, you have to add the title yourself...  we have no idea what you may want for a title...

also, you will need to match the html layout...  ie add the div blocks that the other ones use where you are putting it...  again, since you can put it anywhere in the form we cannot guess what to make it too like...  most users put it in a new section with their own styles, but you can certainly put it anywhere...

Avatar
David Norman
Member
sp_UserOfflineSmall Offline
Sep 29, 2014 - 4:11 pm

Thanks guys. I won't tie you up with this any more and will pass it on to the company that I use for web support. It's not an urgent issue as I have other things to tackle right now.

You have been a big help as usual :)

Avatar
Ike
Sawtry, UK
Member
Free Members
sp_UserOfflineSmall Offline
Sep 29, 2014 - 4:40 pm

No problem :)

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 649
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 618
Members: 17356
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10122
Posts: 79610