A A A
Forum Scope


Match



Forum Options



Min search length: 3 characters / Max search length: 84 characters
Forum Login
Lost password?
Avatar
Jennie Chancey
71 Posts
(Offline)
21
Dec 7, 2012 - 7:52 am
Print

FWIW, I don’t have the “thank-you for posting” plugin installed at all. My user is on IE9 and still has the problem of nothing showing up beyond the first page of the forum.

Thanks for the help!

Jennie

Avatar
Mr Papa
Simi Valley, CA

19448 Posts
(Offline)
22
Dec 7, 2012 - 5:04 pm
Print

well, its not related to any specific plugin… but IE has a stupid limit of 32 css files…  so anything, wp theme, wp plugin, sp plugin, etc that causes you to go over 32 css files will cause the problem…

WP just announced they are delaying the 3.5 release until Monday…  so looks like Monday evening for the 5.2 release…

Avatar
Ray Dykier
Chicago, IL
3 Posts
(Offline)
23
Dec 12, 2012 - 10:28 am
Print

I can happily report that the new versions of Wordpress and Simple:Press have solved my issue with logged-in users viewing any forum page beyond the first on Internet Explorer.  It appears that indeed it was as a result of having too many css files loaded for IE to handle.

Avatar
Yellow Swordfish
Glinton, England

16436 Posts
(Offline)
24
Dec 12, 2012 - 10:33 am
Print

Now that IS excellent news and I thank you for the update.

andy-signature.png
YELLOW
SWORDFISH
Forum Timezone: America/New_York
All RSSShow Stats
Administrators: Blues Dancer, Simple Press, SP Community Support, Marcus (Simple:Press)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 630
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Newest Members:
Lorena Affleck
samantardh
PatrickAlawl
Hannelore Gaither
Margarito Nowacki
Elwood Mcclendon
samantaerx
Larue Cordeaux
Jerrold Stockman
Forum Stats:
Groups: 7
Forums: 17
Topics: 10071
Posts: 79393

 

Member Stats:
Guest Posters: 608
Members: 16976
Moderators: 0
Admins: 4

Most Users Ever Online
1170
Currently Online
Guest(s)
1
Currently Browsing this Page

1 Guest(s)