Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
RSS on Admin Board not working
Avatar
mheddle
Member
Free Members
sp_UserOfflineSmall Offline
Feb 27, 2012 - 11:35 am

I cannot subscribe via rss to an Admin Only Forum. It works on every other forum, group, or topic. The forum has the "Disable forum RSS feed so feed will not be generated" option unchecked. When I try to subscribe, it says there are no items. It looks like my FeedKey is in the url, so I would think that security issues are not a problem. Is there a checkbox that I am missing somewhere?

SP 5.0

WP 3.3.1

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Feb 27, 2012 - 8:12 pm

hmmm.... was working... but a quick test showed similar problem...

will open a ticket for investigation...

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Feb 27, 2012 - 8:46 pm

I have corrected this issue... it will be in the next version 5.0.1...

or you can get the fix here if you want to make the one line change yourself...

Avatar
mheddle
Member
Free Members
sp_UserOfflineSmall Offline
Feb 28, 2012 - 2:12 pm

Thanks. I assume that the green + means to add the line and the red - means to remove the line? Also, there is an issue with your search functionality here. There are a few posts on hear dealing with RSS. When I type rss into the search field, it says there are no matches, even though this post has rss in the title as well as has the keyword/tag "RSS".

Avatar
mheddle
Member
Free Members
sp_UserOfflineSmall Offline
Feb 28, 2012 - 3:24 pm

I made the change and it still does the same thing, for the Forum RSS. The Topic RSS within the forum is working now.

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Feb 28, 2012 - 7:46 pm

sorry, but if you read the search form, it says the minimum search word is 4 characters - a mysql limitation as set up on our server..

I will have to do some more testing...

Avatar
mheddle
Member
Free Members
sp_UserOfflineSmall Offline
Feb 29, 2012 - 9:22 am

Ah, I see. We must not have that limitation on our server.

p.s. You never answered my statement about the RSS fix you gave only solved it for forum Topics, not the forums themselves.

Avatar
mheddle
Member
Free Members
sp_UserOfflineSmall Offline
Feb 29, 2012 - 10:31 am

Okay, first off, I didn't have the most recent version of Simple:Press installed. I had 7944, not 7960. I updated to the new version and made the change you suggested. It almost completely works. I can subscribe to both Forum and Topic, however, when I subscribe using Firefox to Google Reader, the Forum name does not come across and it subscribes it as (title unknown), in Chrome and IE Google Reader it gives it the title of the rss feed url feed/problem-with-post-edit-buttonttp://tap-repeatedly.com/forum/super-secret-staff-board/rss/fcd1ce8f-bac1-4fd3-8d77-9703d1ab8658/ . If I subscribe either one to Outlook or use IE's built-in feed reader, they both come out fine subscribed with the proper title. I have no idea why feed readers and browsers have any influence, but they do.

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Feb 29, 2012 - 11:19 am

I will let Steve respond later but glad you at least have thing smoving.
As to Google Reader have I not been hearing over the last week or so that it is breaking for just about everyone and appears to mess up a lot of standard feeds? Could be wrong but that is what I am being told.

andy-signature.png
YELLOW
SWORDFISH
Avatar
mheddle
Member
Free Members
sp_UserOfflineSmall Offline
Feb 29, 2012 - 11:23 am

@Yello, It was breaking as far as not being able to subscribe at all to any reader. Now it will work, just the subscribing the correct title on Google Reader is the issue, at least for me so far. There may be other issues I don't know about or haven't experienced yet.

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 639
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 616
Members: 17342
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10116
Posts: 79581