Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
general-topic
Post time display
Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Aug 3, 2011 - 9:28 am

And there you have the problem:

"timezone";d:0;s:6:

is set to 6 when it should be zero.

Thanks Conrad - this gives us something to work with and track down. Appreciate it.

andy-signature.png
YELLOW
SWORDFISH
Avatar
Conrad_Farlow
Sheffield, UK
Member
Free Members
sp_UserOfflineSmall Offline
Aug 3, 2011 - 9:29 am

So what is setting it to 6? And what does that 6 mean? Should I manually alter it? I also meant to ask whether this could be affecting the new/recently updated topics and X Topic with unread posts because that is all over the place, or should that be another thread?

Conrad

Avatar
Conrad_Farlow
Sheffield, UK
Member
Free Members
sp_UserOfflineSmall Offline
Aug 3, 2011 - 9:38 am

I get it, it is +6 hours which explains what Lee has observed.

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Aug 3, 2011 - 2:31 pm

You got it. I have opened a ticket as the problem looks to be the way we are interpreting the setting somehow. Odd that t works just fine for me however...

andy-signature.png
YELLOW
SWORDFISH
Avatar
Conrad_Farlow
Sheffield, UK
Member
Free Members
sp_UserOfflineSmall Offline
Aug 4, 2011 - 7:08 am

I did an SVN up and thought that the problem had gone away as all posts were reported in hours and seemed about right but alas I was mistaken

Any joy with this?

Conrad

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Aug 4, 2011 - 7:42 am

Not yet. It's on the list.
Do you have access to look at the bug list?

andy-signature.png
YELLOW
SWORDFISH
Avatar
Conrad_Farlow
Sheffield, UK
Member
Free Members
sp_UserOfflineSmall Offline
Aug 4, 2011 - 7:48 am

No but would to to have it.

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Aug 4, 2011 - 9:08 am

link in the top... information menu item...

Avatar
Conrad_Farlow
Sheffield, UK
Member
Free Members
sp_UserOfflineSmall Offline
Aug 7, 2011 - 4:57 pm

I have just done an svn up 6846.

I was required to upgrade which I duly did.

It then asked if I wanted to make the database format compatible with V5, I figured it probably doesn't check so what the hell.

I mention this because............

My time display is now correct and there is no - seconds displayed any more. So well done if it was you and how strange otherwise.

Avatar
Yellow Swordfish
Glinton, England
SP Master
sp_UserOfflineSmall Offline
Aug 7, 2011 - 5:10 pm

Yes - finally managed to track down the issues with the timezones this evening. The profile overview of your timezone should also now be correct - although you being UK with a uk based server you probably didn't notice that issue!

And Lee was half right as well although that wasn't quite the full story.

andy-signature.png
YELLOW
SWORDFISH
Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 639
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 616
Members: 17342
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10116
Posts: 79581