Support Forum

Advanced Search
Forum Scope


Match



Forum Options



Minimum search word length is 3 characters - maximum search word length is 84 characters
plugins-topic
PM plug in issues
Avatar
Conrad_Farlow
Sheffield, UK
Member
Free Members
sp_UserOfflineSmall Offline
Jul 30, 2011 - 12:19 pm

I was premature, reply and reply and quote gives the following error upon sending

'A Suspect Request has been Rejected'

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Jul 30, 2011 - 12:58 pm

not premature... that would be a separate and unrelated issue... question was if the original issue was resolved... and it is Wink

will investigate this issue...

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Jul 31, 2011 - 4:07 pm

Conrad, the other pm issue should be fixed now.  Can you please confirm?

Avatar
Conrad_Farlow
Sheffield, UK
Member
Free Members
sp_UserOfflineSmall Offline
Jul 31, 2011 - 4:59 pm

I'm afraid not Steve, svn up 6814 and a reply and quote still returns 'A Suspect Request has been Rejected'

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Jul 31, 2011 - 5:10 pm

I will get with Andy as he did the fixes…

did you clear your browser cache after svn up? might have been some js files changed…  and assume you did svn up on core and plugins?

Avatar
Conrad_Farlow
Sheffield, UK
Member
Free Members
sp_UserOfflineSmall Offline
Jul 31, 2011 - 6:46 pm

I always do svn up on all three, seems silly not to in my position. I just cleared the cache on Chrome, logged in as a normal member tried to quote and reply to a PM and got a different message, this time 'Access denied - ajax nonce check failed'

Can you try it on my site,you have the url and log in credentials.

Conrad

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Jul 31, 2011 - 6:47 pm

will do... where I could duplicate before, its fixed for me now on my test sites... let me try...

Avatar
Mr Papa
Simi Valley, CA
SP Master
Free Members
sp_UserOfflineSmall Offline
Jul 31, 2011 - 6:50 pm

yeah, I see it... let me research, think Andy is gone for night...

Avatar
Conrad_Farlow
Sheffield, UK
Member
Free Members
sp_UserOfflineSmall Offline
Jul 31, 2011 - 6:59 pm

Got a thread entry on the left called 'test' saying that it is from you but there is no content in the right hand window.

Also upon further examination when logged in as an ordinary member 'Darnoc Walraf' I get the same 'Access denied - ajax nonce check failed' when I try to expand a thread from the left hand thread list. The message appears in the right hand message window. Also if I try to compose a PM nothing appears in the 'select from members' box when I type. This was not the case prior to this up.

 

One other thing has struck me, there is no sent box.

 

You need to fill in your email details for notification by the way, I just made something up.

Avatar
Conrad_Farlow
Sheffield, UK
Member
Free Members
sp_UserOfflineSmall Offline
Jul 31, 2011 - 7:10 pm

Er strike much of that, something must have gone awry with the log-in, I hit F5 was required to log in again and now I have functionality other that when I reply or reply and quote. I get the 'A Suspect Request has been Rejected' message.

Sorry about that.

Conrad

Forum Timezone: Europe/Stockholm
Most Users Ever Online: 1170
Currently Online:
Guest(s) 1
Currently Browsing this Page:
1 Guest(s)
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 649
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Member Stats:
Guest Posters: 618
Members: 17351
Moderators: 0
Admins: 4
Forum Stats:
Groups: 7
Forums: 17
Topics: 10122
Posts: 79609