A A A
Forum Scope


Match



Forum Options



Min search length: 3 characters / Max search length: 84 characters
Forum Login
Lost password?
plugins-topic
PM plug in issues
Avatar
Mr Papa
Simi Valley, CA

19448 Posts
(Offline)
21
Jul 31, 2011 - 7:10 pm
Print

there was for me… the auto complete in select from members… your theme/overlay has it centered vs left justified but it was there…

yup… no special sentbox… since everything is fully threaded, you will see them in the lists….

I see the problem with quote and reply… trying to work a fix now… but dinner is calling!

Avatar
Mr Papa
Simi Valley, CA

19448 Posts
(Offline)
22
Jul 31, 2011 - 7:25 pm
Print

latest svn commits should fix the pm quote and reply…   feedback appreciated…

Avatar
Conrad_Farlow
Sheffield, UK
531 Posts
(Offline)
23
Aug 1, 2011 - 2:14 am
Print

Yes it all appears to work perfectly now and I much prefer it to the old system, it is more intuitive and lots faster. Well done the both of you!

Conrad

Avatar
Yellow Swordfish
Glinton, England

16436 Posts
(Offline)
24
Aug 1, 2011 - 5:33 am
Print

Much sweeter now – thanks.

andy-signature.png
YELLOW
SWORDFISH
Avatar
Conrad_Farlow
Sheffield, UK
531 Posts
(Offline)
25
Aug 2, 2011 - 4:17 pm
Print

Andy my inbox button keeps showing that I have a single unread PM. I have looked in the database and can see type and message_status. Which of these indicates whether a message has been read by the recipient? I don’t see any rogue posts in there but I suppose it could be a remnant from when Steve tried to send me a PM when we had the fatal error problems earlier.

So not sure it’s a bug but I cannot get rid of the single message displayed in the inbox button.

Avatar
Mr Papa
Simi Valley, CA

19448 Posts
(Offline)
26
Aug 3, 2011 - 12:01 am
Print

have you tried a delete all messages button on the pm panel?  wondering the same thing about that earlier error condition..

Avatar
Conrad_Farlow
Sheffield, UK
531 Posts
(Offline)
27
Aug 3, 2011 - 9:54 am
Print

Looks as if clearing out the inbox with the delete all messages button has fixed things Steve.

Avatar
Conrad_Farlow
Sheffield, UK
531 Posts
(Offline)
28
Aug 3, 2011 - 9:57 am
Print

Mr Papa said:

there was for me… the auto complete in select from members… your theme/overlay has it centered vs left justified but it was there…

Steve is this the wp theme that you are referring to? I am trying to track this down so that I can change it to left justified.

Avatar
Mr Papa
Simi Valley, CA

19448 Posts
(Offline)
29
Aug 4, 2011 - 9:05 am
Print

no, I was suggesting it was your sp theme or overlay… but could be wp theme too…  I did not inspect the code to see why it was centered…

with 5.0, at least our themes, we have a reset.css file in which we try to not let any wp theme oddities wash on through…  hard to do, so possible one from your wp theme got through too…

Forum Timezone: America/New_York
All RSSShow Stats
Administrators: Blues Dancer, Simple Press, SP Community Support
Top Posters:
Mr Papa: 19448
Ike: 2086
Brandon: 864
kvr28: 804
jim: 630
FidoSysop: 577
Conrad_Farlow: 531
fiddlerman: 358
Stefano Prete: 325
Newest Members:
Reno Finder
David Hnát
Gary Lee
Glen Stewart
Rodney Pacis
kent black
Robert Meharg
test test
Forum Stats:
Groups: 7
Forums: 17
Topics: 10065
Posts: 79363

 

Member Stats:
Guest Posters: 607
Members: 16924
Moderators: 0
Admins: 3

Most Users Ever Online
499
Currently Online
Guest(s)
15
Currently Browsing this Page

1 Guest(s)